PowerPoint Posters

PowerPoint — Creating Posters?

Course Description: This course is designed to assist the you in creating eye-catching
effective posters for presentation of research findings at scientific conferences and
exhibits. Participants will create a 4’ x 6° poster from scratch, learning how to: choose
create backgrounds; use WordArt to create a title; create and insert text, and learn
proper font styles and sizes; insert and manipulate photos, graphs and tables; align and
balance all components of the poster; create levels in your poster for quick and easy
previewing; set up the poster to send to the printer; and learn how to use color, balance,
and shapes to add a final touch to your poster. Participants need not have any previous
experience with PowerPoint.

Course Outline:

Q Poster setup a tifvsjpg files
Q Size Q Resizing
Q Too large for Ppt...proportional Q Using the Picture toolbar
setup Q Contrast
O Background O Brightness
o Titles a Cropping

O Using Wordart
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a Font Sizing
QO Text
Q Importing text from word files
O Fonts and Font sizes
Q Sizing text and boxes
Q Graphics
Q Creating files —
O Scanning images
QO Sizes— 150 dpi
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O Transparency tool

Charts and Graphs
O Creating in PowerPoint (very basic)
O Importing from Excel/other graphics

software
Tables
Q Creating in PowerPoint (very basic)
Q Importing
Aligning and balancing Graphics and text
Using color/balance/shapes/graphics to
highlight
Creating Levels in your poster

O Inserting graphic files O Sending your poster to the printer
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! This Handout was created by Richard Scott, Manager, Vetinary Biomedical Communications Unit.
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POSTER SESSIONS:

With the advent of the large format inkjet printers, more and more of your presentations
at conferences and meetings these days are with posters. Posters need to be created and
designed in a manner to best communicate your message in a visual, graphic manner, so
the viewer can quickly discern your message and make a determination whether she/he
needs to read more or move on to the next poster. With more and more conferences
offering poster sessions, and with so many posters at each session, it is critical that your
poster be designed to communicate quickly and clearly. This course will incorporate tips
to assist you in doing just that.

An excellent WEB SITE which gives tips in creating a good poster is:
http://biology.lsa.umich.edu/research/labs/ktosney/file/PostersHome.html

WHY POWERPOINT?

PowerPoint is my software of choice in creating posters for the following reasons:

1. Most people have used PowerPoint to create presentations.

2. PowerPoint is a very user friendly program.

3. Most people have access to PowerPoint.

4. PowerPoint is readily compatible with other Microsoft programs such as Word,
Excel, and Access.

5. PowerPoint presentations (already created) can be quickly adapted to a poster.

Other software packages which can be used for posters include (but are not limited to)
Adobe Illustrator, Photoshop, PageMaker, Freelance, Corel Presentations, FreeHand, and

Publisher.

Creating a Poster in PowerPoint:

Materials needed:

Text: Your text can be typed in a word processing program such as Word or
WordPerfect. Text might include the following: Title, Authors, Abstract,
Introduction, Methods, Data Collection, Results, Conclusions, References,
Acknowledgements, Further Study

Graphics: Charts, graphs, logos, pictures, drawings. Graphics can be created in many
different programs and imported into PowerPoint. Photos and slides can be scanned
and saved as files (if you do not have access to a scanner, service units like BCU can
scan slides and photos to files...we will discuss size, dpi, etc of scanning later).

Poster Guidelines from the Conference: Size limitations, Format (Portrait or Landscape
(European often are Portrait format), Title placement and Font size, Poster # placement
(left or right corner?), etc.



USING POWERPOINT:
Creating a NEW poster:

1)

2)
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When PowerPoint first opens, select
Blank Presentation. (If you have
already been working in PowerPoint,
go to the File menu, click New, and
then click the General tab, and select
Blank Presentation).

Select the blank layout (lower right ] prvetwed it | Dy
option). Blank is the preference of
choice for posters because we will later
create our own background texture and color, and will insert our
own title and text...so we don’t need a template at this point.

SIZING THE POSTER: Page Setup

SAVING YOUR POSTER:

1.

Under the File menu, choose Page setup.

In the Slides sized for box, select Custom.
Type in the width and height of the poster
(usually in inches, although some default to
cm). The maximum width and height
PowerPoint can go is 54 inches (some will
allow you to type in 56”...do not go above
54”1111 If your poster is wider or higher than
4.5’ (54”), create the poster in a proportional
dimension smaller than 54”....ie. If you need
a poster 72”x48”, then enter ¥ the size...36”
and 24” and inform your printer that it needs
to be scaled up to 72”x48”. We (BCU) have printed images 20 feet long using PowerPoint, without
any noticeable distortion.

Save your poster soon and often!!! How many times have we
been caught with minutes, or even hours of work created on a
poster, without saving it. To save your poster go to File Menu,
then click SAVE and save the poster in a folder where you can
easily remember its location. Give it a name that is readily
recognizable....ie. SAVMA CONFERENCE POSTER 034499.

aag
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To set PowerPoint to save automatically go to the Tool Menu and
choose Options. Click Allow fast saves which will allow the
latest changes to be added to your program when you save, rather
than resaving the entire program each time you save. Also click
the Save AutoRecover info every _ minutes. Set the minutes
for 10-15 minutes...should power go off, etc. the next time you
open PowerPoint, your poster will reappear as the last time it
saved as autorecovery. Warning: when the program is
autorecovery saving, you will be slowed down or stopped in your ability to create on the
poster until the autorecovery save is complete.
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POSTER BACKGROUNDS:

One of the wonderful features of PowerPoint is its options for backgrounds. A couple of quick
tips...the background should not detract from the poster content. Therefore the colors should be
soft....and if textured, should be fitting with the poster. Gradient colors should be light to lighter
or dark to darker....not light to dark (the text cannot change color, so light text is lost in the light
background or vice versa.)

Barkgroumd

1. To place a background on your poster, go to the Format Menu,
and select Background. The Background menu to the right will
appear on your screen. Below the “graph” area there is a white
bar with an arrow to the right. Select the arrow for the drop
down menu, then select Fill Effects.

Tl of Side
+ Bubst beet

2. The Fill Effects window, to the left, offers four
folders. Gradient, Texture, Pattern, and Picture.

3. The Gradient folder allows you to choose one, two,
or a preset arrangement of colors. As mentioned
above, you will want to be careful to choose colors
which are compatible and colors which are “light to
lighter” or “dark to darker”. The “light to dark”
option is not usually a background easy to work
with. Lots of options to play with...have fun.

4. The Texture folder is MOST often the background
of choice, with lighter earthy colors being most
popular. 24 textures are provided with PowerPoint
and additional textures can be found on websites and
added in by clicking Other Textures. Select the
texture you like, then hit APPLY in the background
window.

5. The Picture folder converts a picture into a back-
ground. Click Select Pictures, then find the picture
on your computer and select it. Pictures are not often
a good idea...they are hard to discern, they seem to
clutter the poster, and provide an uneven light/dark
image to place text and graphics on. If you choose a
picture, you will need to have a VERY LARGE file

Minimum size of
image for picture

22?(';%?;5"&8 to get good resolution. Scan the image to the size of
39%48-93MB the poster at 72dpi or more. TIP: When using a

36x48=110MB picture background, create your poster FIRST, then

48x72=224MB
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insert the background. The large size of the picture will create lengthy delays when your poster
refreshes each time an action is done.

POSTER TITLES:

The poster title is the first level of communication with the viewer....it should clearly
communicate the essence of your poster. It should be readable from 15 feet away, and should be
bold and bright print. For this reason, | encourage you to use the WORD ART feature of
PowerPoint to make your title.

There are TWO drawbacks to WORD ART....1. It does not allow subscript and superscript. So
chemical equations like H,O will require you to use the text box instead of WORD ART. 2. It
does not allow the italicization of individual words...italics is all or none...so WORD ART is not
a good option if you need to use scientific names...ie Genus species.

1. WORD ART is found on the DRAW TOOLBAR at the bottoq of your screen...if you can’t
locate it, you can turn it on by going to the View Menu 3 ck Toolbars, then make sure
DRAW has a check in the little box in front of it. TheMig Blue tilted “A” is WORD ART!

2. Click on the big blue tilted “A”....and you get the
WORD ART gallery....30 different choices of ready-

made fancy text options...just remember to be basic in = T W
your selection...too much “fancy” distracts from your Wi perilen brgAry §
message. _ g

d W WordArt [WordArtfr- -4 - Jumorite| 5 ¥

I Iw wisdan | Worchrd '-"-'-I!-J.'ul‘i "
3. Select one of the styles, and the Edit WordArt Text r T
window will come up. Type in the title of your poster, At Iﬁmﬂﬂ I“ wl :

using a “hard return” for creating a second line. Then - T .
choose “OK” and the title ____ Wodhst - el | 2

will pop into the middle
of your poster. Click on
the title with your
curser...white boxes will
appear in the corners and
on the sides. These are
called “handlebars” and
allow you to grab them.
Holding the left mouse key down,
drag to change size and dimensions of

Co— D

Your Text HereI

the WordArt....this allows you to fit
your title in the space provided. . F ™

4. Changing the color and appearance of the text is ] r
easy. Use the WordArt toolbar, which appears when you JIMY Wil WUl
click on the WordArt text. Again, if it doesn’t appear, you — SEgsgssssss

can turn it on by going to the View Menu and click w L o]
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Toolbars, then make sure WORDART has a check in the little box in front of it. See the

Wn rdArt

toolbar on the next page.

The WordArt toolbar allows you to create a new WordArt, Edit text, Change the Syle, Colors,
Rotate the text, and more. Play with the options on the toolbar for some interesting effects.

| Wordart

The custom Codors

colors
window is
useful if you
are trying to
select a
particular
color for
which you
already
know the
RGB
configuration

The most important option is
the Format WordArt (Paint

bucket and brush icon). With
this menu you can change the
color of the text, and the size.

To change the color of your text
click the arrow to the right of
Fill - Color: A Colors
window will give you two
folders...standard colors on a
color wheel, and a Custom
Colors. Select the color you
want, and hit OK. The Crimson
for COUGARS is the one

Note: These color windows are
also available for fill of
Autoshapes (on the DRAW
menu, circles, rectangles, etc)
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NOTE: If your title text includes subscripts/superscripts
or individual words which are italicized, you will
need to create your title in the text box on the
DRAW Toolbar. Type the text of your title, then
using the right mouse key, choose the Font option.
A window like the one to the right will give you
options to choose a font (IMPACT is a nice bold,
blocky font), size, and color. If you have subscript
or superscript, highlight just the letters you want to
“script”, then hit your right mouse key, and select
font....then check the subscript or superscript...and
hit OK. Font size can be adjusted by clicking the
BIG “A” or LITTLE “A” buttons in the toolbar at
the top...

TEXT FOR POSTERS:

Text can be typed directly into the poster, or it can be pasted in from a word processing program.

TEXT USING POWERPOINT: ﬁ
1. Click the Text Box on the DRAW Menu, or
go to the Insert Menu and select Text Box.

2. With the curser, draw a box on the -
screen, with the upper left corner ' Tltle n' P“S'Ie r
placed where you want your text to ' - P
begin. The box has “handlebars” on

it to allow you to adjust the size and e
S e B

shape of the text box. Begin typing

your text. After typing a line or two,

grab the handlebar on the right and

bring it in to make your textbox the

width you desire. To adjust font size,
highlight and click right mouse key.

The window in the upper right of this

page will appear and give many options for
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adjusting the font. To make another textbox with the same font characteristics, click the
hatched edge of the box, then go to the Edit menu, and select duplicate. The textbox will
duplicate. Highlight the text, delete, and begin typing new text...all font sizes, etc. will be the
same as the original text box.

Times Mew Roman

3. Text can be quickly adjusted using the Formatting Toolbar above. Select all text to be
adjusted by using the left mouse key and dragging it over all text in the textbox needing
adjustment.

To quickly adjust the font size, use the large “A”, little “A” buttons.

To quickly adjust the separation between your lines of text, use the Increase and Decrease
Paragraph Spacing buttons. £

Justification of the text can be quickly adjusting using these buttons.
Left justified, centered, and right justified. :
Justified text (like newspapers) can be obtained by clicking the Format menu, then
Alignment, then select Justify.

INSERTING TEXT FROM ANOTHER PROGRAM:

Do NOT use a simple cut and paste technique when inserting text from another program into
your poster. Cut and Paste will create text boxes identical to the text in your program, but does
not give you the option to manipulate and change the text...in other words using the following
steps will give you much more flexibility and freedom.

1. Select the text in another program, and copy (Ctrl +C).
2. In PowerPoint, go to the Paste Special
Edit Menu, and select Paste
Special. Select Formatted
Text. Then click “OK”.

3. The text will enter as a text

. : \ APicture (Enhancead Metafile)
br:)x. Work with the text in L e T T
the same manner as Unfarratted Text

discussed above for text
created in PowerPoint.
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Convert Macintosh fonts to Windows fonts

Ifyou converted a presentation fram the Macintosh to Windows, you might not have the same
fonts on both computers: The following table shows how yvou can convert Macintash fants by
replacing them with Windows fonts.

Replace this Macintosh font With this Windows font

Auvant Garde Centun Gothic
Bookman Bookman Qld Style
Helvetica Arial

I Helvetica Marrow Arial Marrow

Mew Century Schihk Century Schoolbook
Falatino Book Antigua
Times Times Mew Roman
Zapf Chancery Monotype Corsiva
ZapfDinghats Manaotvpe Sars

Toreplace & Macintash font, click Replace Fonts on the Format menu. In the Replace and
With hoxes, click the fonts you want to replace and substitute. PowerFoint replaces the font
hut retains the Macintozh font name.

Changing the font:

1) Select the text you want to change.

2) Click the right mouse button and select Font and click a font name in the font box. Or in the
Formatting toolbar, click a font name in the Font box.

Changing the size of text: Didyou know: _
1) Select the text you want to change. Basic font styles like Times are easier to
2) Click the right mouse button and select Font and click a font size read the fancy fonts.... Lower case is easier

in the font box. Or in the Formatting toolbar, click a new size in to read than all upper case letters....All text
the font size box. should be readable from 4 feet away.

Changing the color of text:

1) Select the text you want to make a different color.

Click the right mouse button and select FONT and click a font color in the font box. Or to apply the color
most recently applied to text, click Font Color in the drawing toolbar at the bottom of the page. To apply a
different color, click the arrow on the right of the Font Color button, select the color you want, and then
click the button.

Viewing text to see what it will look like on your poster
The upper right hand corner of your PowerPoint screen has a “zoom” > ]E!E—F
feature. It is best to work on your poster in the “fit” mode, but when e
you wish to see proper sizing, select 100%. What you see on the 3= | N gg;"
screen will be what will print out on your poster. (REMEMBER: if _50%

i i |

BE

you are making the poster proportionately smaller, ie. % the size and Bh
asking the printer to double it, you need to double the zoom as --l jie
ier -
well...so for a 48x72 poster created at 24x36, you need to select 200% 150%
to see the actual size!) 1Z00%;
1300%
1400%

{Fit
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GRAPHICS:

Graphics are central to your poster. Remember, a picture is worth a thousand words. Choose
graphics (graphs, charts, photos, drawings) which will allow you to reduce your text to a
minimum.

Scanning images:

Slides, Photographs, and drawings which you do not have in a digital format can be scanned and
saved as a graphic file. We encourage you to save the file as a TIF. TIF formats tend to save the
most information, and are most compatible with all programs.

It is important that you scan your images in at the size you need them to be printed out. If the
image is going to be 8 inches by 10 inches, then you need to set the scanner for that image size at
150 dpi (dots per inch). Increasing the dpi to 300 or 600 does not make a noticeable difference in
the printed image. Take a look at the images below, each scanned at 2”’x3” but at different dpi.
Notice the sizes of each file. The larger the file, the harder it is to transport, send, or print.
Smaller files are much easier to manipulate and manage.

i 300 dpi | 600 dpi
| 1565KB i 6248KB

PRINTED IMAGE SIZE SIZE OF FILE NEEDED
4 inches by 6 inches 1.5MB

8 inches by 10 inches 5MB

8.5 inches by 11 inches 6 MB

12 inches by 18 inches 14 MB

24 inches by 36 inches 55 MB
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Insert and edit a picture:

DO NOT...repeat....DO NOT import jpg files into the poster. JPG files are great files for
compressing images, but the method of compressing makes them very questionable for printing.
They look OK on the screen, but they often will not print, or will only print partially. We
recommend that you use TIF files.

You can insert clip art or a picture from the Clip Gallery, or you can insert a picture or a scanned photo you
import from other programs and locations. When you insert clip art, you can convert the image to
PowerPoint objects, and then use the drawing tools to edit the objects % for example, to change the fill or
line colors, rearrange parts, or combine images. When you select a picture, the Picture toolbar appears with
tools you can use to change the brightness or contrast of the picture or to crop, recolor, or add a border to it.

Insert an imported picture DID YOU KNOW:

L - . . Images captured off web pages are very
1) Inthe Slide view, select the slide you wish to add the picture to low resolution. and if enlaraed at all will
2) On the Insert menu, point to Picture, and then click From File. ' 9

3) Locate the folder that contains the picture you want to insert. p:)éillitr% Iir; {gugspgjtiz.retfffgnr??vgg
4) Double-click the file or click Insert. P g P

pages and inserted and enlarged in
posters...they look BAD!!!

Graphics file types PowerPoint can import
You can insert many popular graphics file formats into your poster, either directly or with the use of
separate graphics filters. You don’t need a separate filter to insert the following file formats:

»  Enhanced Metafile (.emf)

» Joint Photographic Experts Group (.jpg) NOTE: DO NOT USE!!!

»  Portable Network Graphics (.png)

e Windows Bitmap (.bmp, .rle, .dib)

*  Windows Metafile (.wmf) graphics

e Tagged Image File Format (.tif)

e Targa (.tga)

However, all other file formats in the list that follows do require a separate filter. If you didn’t install
the filter you need when you installed PowerPoint, you can rerun Setup and add the filter.

Edit a picture
1  Select the picture you want to edit.
2 On the Picture toolbar, select the options you want.

Ficture
| a O DL ot 1| S
B Lo




Insert clip art or a picture from the Clip Gallery

Display the slide you want to add clip art to in the Slide view mode.

On the Insert menu, point to Picture, and then click Clip Art or click Insert Clip
Art icon, or and then click the Clip Art tab.

Click the category you want, and then double-click the image. If not readily
found, 1 always click the FIND button, and type in a key word...remember...
“cat” will bring up cats, catalogues, catheters, etc....but it’s a quick system...

1)
2)

3)
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Did you know:

PowerPoint has 50,000
images in its clipart and gives
access to thousands more
through the web.

Ungrouping and modifing clip art:

1)
2)
3)
4)

5)

6)

In slide view, select the clip art you want to modify.

Click the right mouse button, and then click Ungroup. If the image is a bitmap it can’t be ungrouped.
To continue ungrouping, click Yes when the message box appears.

To modify an individual object within the image, continue to select and ungroup objects until the one
you want becomes available.

Use the tools on the Drawing toolbar to modify the object, such as changing the color or size of lines

or texture.
To restore the individual objects to one image, select all groups that make up the image, and then click

Group.

[ 3 p ]+ e e et -
[ | @ PE R ] & ] e

.y
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CHARTS AND GRAPHS:

When you create a chart by
going to the Insert Menu and
then clicking Insert Chart
PowerPoint goes to a program
called Microsoft Graph which
displays a chart and an
associated datasheet. The
datasheet provides sample
information that shows where to
type your own row and column
labels and data.

You can select the kind of chart
you want (pie, bar, line,
combination) by going to the
Chart menu and selecting Chart
Type. Follow through to select
the type of chart you wish to
create and the other options
provided.

After you create a chart, you can
enter your own data on the datasheet, import data from a text file or Lotus 1-2-3 file, import a
Microsoft Excel worksheet or chart, or copy data from another program.

Note PowerPoint also comes with a program that creates organization charts.

TO INSERT A CHART OR GRAPH:

1. Copy the chart/graph from the program you used.

2. In PowerPoint, in the Edit Menu, select Paste Special, then select Picture (Enhanced
Metafile). This imports the file in as a graphic file. It cannot be manipulated or changed
because it is not linked to the original. If you just Paste in chart/graph into PowerPoint, you
can double click it and it will allow you to change data S
in the chart/graph, BUT when printed, we find that text
tends to move around and the chart may change
appearance. A graphic file is much better for printing
purposes.
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TABLES:

You can use Word, Microsoft Excel, or Microsoft Access to create a table. Microsoft Excel and
Word can automatically format the table for you. In Microsoft Access, you can format an entire
datasheet.

o For atable you can easily include in a PowerPoint poster, use Word.

o For atable that includes complex graphics formatting (such as bulleted lists, custom tabs,
numbering, hanging indents, individual cell formatting, and cells split diagonally) use Word.

o For atable that includes complex calculations, statistical analysis, or charts, use Microsoft
Excel.

a For powerful sorting and search capabilities, use Microsoft Access or Microsoft Excel.

a For full relational database capabilities, use Microsoft Access.

TO INSERT A TABLE:

1. Copy the table from the program you used.

2. In PowerPoint, in the Edit Menu, select Paste
Special, then select Picture (Enhanced
Metafile). This imports the file in as a graphic
file. It cannot be manipulated or changed
because it is not linked to the original. If you
just Paste in table into PowerPoint, you can
double click it and it will allow you to change
data in the table, BUT when printed, we find
that text tends to move around and the tables
may change appearance. A graphic file is much
better for printing purposes.

AutoShapes:

PowerPoint comes with a set of ready-made shapes you can use in your posters. The shapes can be resized,
rotated, flipped, colored, and combined with other shapes to make more complex shapes. The AutoShapes
menu on the Drawing toolbar contains several categories of shapes, including lines, connectors, basic
shapes, flowchart elements, stars and banners, and callouts. You can add text to AutoShapes by just
clicking in the shape and typing. Text you add becomes part of the shape, if you rotate or flip the shape, the
text rotates or flips with it. . Many have an adjustment handle (a yellow diamond) you can use to change a
special aspect of a shape.

Position, align, and space text in an AutoShape

When text is attached to an AutoShape, such as a callout or flowchart symbol, you can change the position
of the text, change the shape of the object to fit the text, make the text wrap in the object, or change the
amount of space between the text and the edge of the object. To attach your text to an object, click the
object and type the text. Note: You can also use the same procedures to position, align, and space text that
was added by using the Text Box tool on the Drawing toolbar.
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Add a line:

1) Click AutoShapes in the Drawing toolbar, point to Lines, and then click the line style you want.

2) Drag to draw the line. To constrain the line to draw at 15-degree angles from its starting point, hold
down SHIFT as you drag. To lengthen the line in opposite directions from the first end point, hold
down CTRL as you drag.

Change the color of a line or border:

1) Select the object you want to change.

2) On the Drawing toolbar, click the arrow next to Line Color. Or right mouse click and select Format
Autoshapes.

Change the style of a line or border:

1) Select the line or border you want to change.

2) On the Drawing toolbar, click Line Style .

3) Click the style you want; or click More Lines, and then click a style.

Add or change a fill:

You can fill objects with solid or gradient (shaded) colors, a pattern, a texture, or a picture. Any time you
fill an object, the new fill replaces the old one. If you change an object’s fill, you can easily change it back
to its default.

Aligning images on your Poster:

There are several ways to align objects. You can align objects relative to other objects and can also
distribute them evenly (equal distances from each other) horizontally or vertically.

Align objects:

1. Select the objects you want to align...this may include text boxes, graphics, imported pictures, etc.

2. On the Drawing toolbar, click Draw, select Align or Distribute, and then click any one of the
alignment options!

o
o

=] =]
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o
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Saving Your Poster to Send to the Printer:

Save your final poster to a separate file and make sure you make a backup on another file. Since
the file will no doubt be quite large, you will not be able to save it to a small floppy disk. BCU
requests that you bring the poster file on a ZIP disk (L00MB), or you can FTP the file to their
FTP site. Other service centers have similar arrangements.

1. On the File menu, click Save As.

2. In the File name box, enter a new name for the poster. Use a name that is very descriptive of
the poster....Conference name with date....ie. SAVMA May 2000

3. Inall cases you should check the Embed TrueType option to the right of the screen. This will
assure that your fonts will be printed, even if the service unit DOES NOT have the font on
their computer.

4. Click Save.

Tip To save the copy in a different folder, click a different drive in the Save in box or a different
folder in the folder list, or both. To save the copy in a new folder, click Create New Folder

|Presentation *.ppkl

This handout has been assembled and created by Rich Scott, Manager at Biomedical Communications Unit
scottr@wsu.edu  Phone 335-2624. www.vetmed.wsu.edu/bcu

Biomedical Communications is a service unit on the Washington State University campus offering as one
of its services, large format printing. Posters in by 10am are printed by 4:30pm the next working day.
Please check out the web site or call for more information.



